Android Thingsは現時点(2018年7月)でRaspberry pi3 Model B+に対応していない

ので、対応してくださいという要望がissuetrackerに上がっています。

https://issuetracker.google.com/issues/76155541

そうまでして少しでもいいスペックでAndroidThingsを動かしたいのか!という意見もあるかもしれませんが、新型のRaspberry Piの方が入手もしやすく、さらに旧型よりも安価で買えることが多いので、割と切実な要望だったりします。

Android ThingsがGoogle Play Servicesに対応=Firebaseに対応しているということもあって、個人的にかなり熱い分野として見ているので、開発のしやすさも含めて対応してくれると嬉しいなあと思う日々です。

なのでstarと+1コメントしました。他にも対応を望んでるみなさん、どんどんstar入れていきましょう!

(個人的にZero系でも対応してくれると嬉しいけど流石に難しそう)
[PR]